Skip to content

chore: rename Console to ConsoleAPI because it's just a wrapper a… #99

chore: rename Console to ConsoleAPI because it's just a wrapper a…

chore: rename Console to ConsoleAPI because it's just a wrapper a… #99

Workflow file for this run

name: eslint check
on: [push, pull_request, workflow_dispatch]
jobs:
check:
strategy:
matrix:
os: [ubuntu, macos, windows]
runs-on: ${{ matrix.os }}-latest
steps:
- uses: actions/checkout@v4
- uses: oven-sh/setup-bun@v1
- name: Install modules
run: bun install
- name: Run ESLint
run: bun lint